Kioskea
Recherche
Ask a question Report

Keyboard troubles [Solved/Closed]

jimbobjoe 2Posts Sunday January 25, 2009Registration date January 26, 2009Last seen - Latest answer on Feb 9, 2014 02:07PM
Hello, my keyboard is pretty messed up for my on msn or any other sites i visit besides this site my "?" buttin shows me and "e" when i press it im unsure how to fix this so i ask you on all my other sites i go on when i need to put a question mark i have to use "shift" "6" and that brings up my "?"
Any Help?
Thankz
Read more 
Answer
+41
moins plus
holld control on the left side and shift on the right....it will fix your issue

dog- Oct 17, 2012 09:07PM
thank you !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
unknown- Dec 2, 2012 09:01AM
thank you!!
7895544252- Dec 13, 2012 04:35PM
Thank you soooooo much!! I hate when this happens!!
thanks_again- Oct 30, 2013 12:29AM
WOW that's it!?!?! Thanks!!!
RC- Feb 9, 2014 02:07PM
Yes it worked. Hold control on left & shift on right.
// is back.

Thank you
Answer
+6
moins plus
I had similar problems with my HP Notebook.

The solution was to hold down the ctrl+fn and TAP right shift key. The tapping is important. I tried several times by holding down the right shift key and it did not work.

shecube- Feb 17, 2010 09:38AM
wow that was easy thanks
annoyedno longer- Apr 22, 2010 10:28AM
omg genius!!!!!
keykster- May 4, 2010 07:07PM
:) THX
chandni- Aug 3, 2010 11:58AM
thank you so much..i wasted 3 hours trying to figure out what was wrong..almost was about to replace the keypad.saved me a few grand. god bless you
chandni- Aug 4, 2010 01:04AM
Back to square onE...HELP PLS N anD B conTROL THE CAPS LOCK
Answer
+5
moins plus
Left Alt+Shift switches between input languages

Vic- May 8, 2013 11:16PM
Thank you!!!
Answer
+3
moins plus
If you are on a Mac, this is what you do:

Click on the apple in the upper left corner of your screen.

Select System Preferences

Select International

Click on Input Menu

Then select the language you want, ie: American or whatever.

That should do the trick!

Good Luck!!!

Answer
+2
moins plus
press control shift.

Answer
+1
moins plus
thank you!

Answer
+0
moins plus
At first you do not need to format your Hard Drive at all for the sake of this little problem.

Suggestion:
Go to control panel of your system then move to keyboard and check the language setting including the layout.

or

Answer
+0
moins plus
Thanks so much Jimbobjoe! This was driving me crazy.

Answer
+0
moins plus
Solution to correct error of appearing in document instead of correct symbol / in microsoft word 2000.
Your help was greatly appreciated.
You wrote "Hold control on the left side and shift on the right....it will fix your issue."
Now when I press / I get / as a result in Microsoft word instead of the result .
Thank you very much.
Computers can be a blessing or a curse.
Most often a blessing though.

Answer
+0
moins plus
I have the same problem but instead, I sometime get an e with an accent when I want quotation marks

Answer
+0
moins plus
for windows8:
1.switch to control panel
2.select language option
3.click on united kingdom or other that u have installed
4.click on add input method
5.select english(indian)
6.under advance settings(left side) of language home screen change language bar hot keys.
7.you can keep this icon in the taskbar.
8 from the taskbar select english(indian) option
9.then u are done

This document entitled « keyboard troubles » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.