Kioskea
Recherche
Ask a question Report

Mail.com POP (IMAP) settings outlook [Solved/Closed]

Adam - Latest answer on Aug 18, 2014 07:54PM
I got my mail.com email working using the following settings:
Account type: Choose IMAP
Incoming mail server: pop.mail.com
Outgoing mail server (SMTP): smtp.mail.com
Fill in all the required fields and click More Settings
Click Advanced and in the Incoming server put 143 and Outgoing server put 587
Now click Outgoing Server and tick My outgoing server (SMTP) requires authentication
Good luck
Read more 
Answer
+10
moins plus
Hi,

Thanks for sharing,

Cheers:)

Speedman- Mar 9, 2012 05:03PM
This is it!!!!! The only useful topic concerning this issue!!!

With your help I can finally use Outlook to send emails THANKS
Anonymous- Jan 4, 2013 06:06PM
Took some time to make it work using POP3:
Incoming mail server: pop.mail.com
Outgoing mail server: smtp.mail.com
In Advanced: Server Port Numbers:
Incoming server: 110 (unchanged)
Outgoing server: 587 (as suggested)
In Outgoing Server: all left blank

Thanks for pointing in the right direction! :)
craigeezz- Mar 7, 2013 01:08AM
YAY this worked for me too after looking at many unhelpful tips! Thanks
Mez- Nov 13, 2013 02:29PM
THANK YOU, been looking like crazy for an answer that actually works. Life saver!
Say Deeps- Feb 23, 2014 07:45AM
Hi, I have followed so many tips but not getting success to resolved the problem. Problem is "i want to link my mail.com a/c with my outlook 2007". Requested any one of expert to describe the matter / solve the matter with the easiest way. So, i can meet my target.
Answer
+8
moins plus
None of those worked for me. This is how I got it to work:
I looked at the settings that were automatically populated on my iphone and used them on my Outlook.

Don't forget that for user_name == ***@*** or ***@***
Account Type: IMAP:
Incoming mail server: imap.mail.com
Outgoing mail server: smtp.mail.com
In Advanced: Server Port Numbers:
Incoming server: 143 (Incoming and outgoing encryption connection-> Auto)
Outgoing server: 587 (Choose more setting -> Outgoing Server -> check "My outgoing server (SMTP).....")

jonel- Jan 7, 2014 09:07AM
oik but if my e mail address is *******@engineer.com provided by mail.com what username i shall input?
candid- Jan 31, 2014 03:11AM
It still the same.
woohoo- Mar 3, 2014 05:12AM
yay totally worked!!!!
Scott- Jul 18, 2014 06:22AM
AMAZING... Thank you!
JapKa- Aug 18, 2014 07:54PM
thanks bro
Answer
+3
moins plus
Anonymous - Jan 4, 2013 06:06PM
Took some time to make it work using POP3:
Incoming mail server: pop.mail.com
Outgoing mail server: smtp.mail.com
In Advanced: Server Port Numbers:
Incoming server: 110 (unchanged)
Outgoing server: 587 (as suggested)
In Outgoing Server: all left blank

THIS WORKED AWESOME. THANK YOU!!!

Answer
+1
moins plus
Thank you very much for this.
Spent a lot of time to find this answer!!

M

Answer
+0
moins plus
pls tell me what is nokia outgoing server

This document entitled « Mail.com POP (IMAP) settings outlook » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.