Ask a question Report

To disable auto login network share folders [Solved/Closed]

smswe - Latest answer on Nov 22, 2012 11:20AM
Hello,
Every time when i access the folder from network computer using ip address \\192.168.1.2 it open easily.
But i want to use user name and password when i access to network share folders.
Other computer on the network are work normally.
My computer's system is Windows Xp Service Pack 2.
Everyone please help me .
Thank
Read more 
Answer
+160
moins plus
start-->run--> rundll32.exe keymgr.dll, KRShowKeyMgr

walid- Apr 5, 2010 10:03AM
Is this command for win7?
siv- May 25, 2010 12:38AM
hey ur very genus thats great very helpfull
sk- Jun 8, 2010 12:50PM
Nice, thanks.
Arya- Nov 1, 2012 06:12AM
we have same problem but no success
can u provide any support we are using Domain environment. not showing any details of my account but system using my credential as per trace by server
Qnik.pk- Nov 22, 2012 11:20AM
Thank you. Under win7 + domain it works! Thanks again.
Answer
+58
moins plus
I believe what the question / comment is that everytime when he accesses 192.168.1.2, it automatically opens. The first time, there was a prompt for the username and password. Now it never does that. How can he have it automatially ask for a username and password everytime. Not just the first.

cnuviji zoli - Mar 4, 2010 04:55AM
thanks





yours
cnuviji
nasir- Dec 30, 2009 03:26AM
just delete current windows account and then again create a account .
scotty- Mar 30, 2010 04:57PM
yes you schould
Mikey- Jun 11, 2010 03:25AM
cmd-> net use \\IPorDOMAIN /del
Bhuvan- Jul 28, 2010 06:24AM
Great help Mikey :)
Answer
+28
moins plus
disable auto login network

Answer
+19
moins plus
i want to creat a password on shared drive in win xp sp2 for lan users cannot access without a password

bembi- Jul 18, 2009 09:49PM
to do it . you click start / controll panel /administrative Tools / local Security policy and after expand local policy / security options --- find policy name and disable it : accounts:limit local account use blanks passwork (default is : enable )

after run command : gpupdate /force in run box.

sorry about my english !
Answer
+9
moins plus
HI, if im going to share the folders on my pc an error occurs like this: An error occurred while trying to share this documents. The server service is not started


The shared source was not created at this time.

Answer
+9
moins plus
I'm asking the same question as (9) Khem.
I have a shortcut to the financial statements folder on my desktop (WinXp sp3)
When I access it the first time after logining in, it will ask for userid/password.
But "it" (either XP or the server (Fedora 9)) remembers my creds for the rest of the day.
How to I force it to alway forget my creds as soon as I close the window?

Azfar123 1Posts Thursday May 14, 2009Registration date May 15, 2009Last seen - May 15, 2009 07:01AM
Passwords will be rembered until you logoff or reboot.
diim Azfar - Nov 18, 2009 05:53PM
Hi Azfar

Thanks for this solution. I have been struggling for two months with this problem. Much appriciated.

Dim.
kunal Azfar - Dec 28, 2009 12:47AM
It is really working
Hal_Ber- Mar 27, 2010 01:57PM
if you do not want to log off every time (pretty annoying in the long run), just type from the dos prompt NET USE, then locate the share you want to remove and type NET USE "that_share" /DELETE.
Eugene- Jun 25, 2010 09:47AM
Hi all experts, what if i don't want to logoff, reboot or even use net use todelete the connection? i want windows to ask for the credentials everytime i want to login to the network? like xp home? but in xp pro? is it possible?
Answer
+8
moins plus
1- Right click on the shared folder and select properties.
2-From sharing tab select permissions.
3-Remove everyone
4-Add your user name and select permission type "read only" or "full control".
Now only your user name have permissions to access this folder.

Spike- Jan 11, 2009 12:10PM
XP has the same sharing/permissions options as vista but they are disabled by default.

Open up and folder and browse to Tools\Folder Options and click the View tab, scroll down until
you find Use Simple File Sharing -> its at the bottom, and remove the tick. Hit apply and right click
a folder. Your options should now be visable.

Hope thats what you were after

Spike
jastud_21- Sep 26, 2009 12:17PM
Hey Spike, thanks for the tip. It was definitely what i was looking for, you are the man.
sandeep- Mar 1, 2010 01:22AM
but not show sharing in properties
scotty- Mar 30, 2010 04:57PM
you SHOULD ifyou need help
dick4- Apr 6, 2010 03:14PM
"An error occurred while trying to share this documents. The server service is not started "

Click Start
Click Run
Type: services.msc

Scroll on the right bar to SERVER, right click Properties
Startup Type: Automatic
Click Start
Click Apply Click OK
Answer
+4
moins plus
Hi,

I am using vista.

I used to logon to local college LAN with student id and password provided and access all the folders with read permissions for students and also the dorm printer.

Recently, our Local LAN andminstrator created a folder "A" and gave me a user id and password that has permissions to write on this folder.

I used map network drive with the new id and password and was able to write on "A".

Problem: Now I tried reading the folders with access to students, and I can't as it is using the new id, password given for "A".

I tried "control userpasswords2" and manage passwords and removed the password for this network.

Now it is prompting for an user id/password but not logging me in, even with the old ID password.

Answer
+3
moins plus
Hi

I've read through everyone suggestions and got to the point where I can access shared files on Win XP from my Win 7 computer; however one question is still unanswered:

How do I get Win7 to prompt for a user name and password, rather then store them in the system using "control userpasswords2" command?

My setup:
File server (Win XP Pro) with two sheared folders:
UPLOAD - with read write permissions set for everyone
DATA - with read only permissions set for a user (eg TEST)

Client computers is a mix of Vista Business, XP Pro, Windows 7 Pro (it's my home network). All PCs use different user to login and none are using user TEST. XP and Vista computers work fine, they both prompt for a lo-gin, but I'm still struggling with Win7.

Here is what I've tried so far:
Tried switching between "Allow Windows to manage homegroups connections" and "Use user accounts and password to connect to other computers" under "Change advanced sharing settings" in the "Network and Sharing Center". Currently set to "Allow Windows to manage homegroups connections"

Used "control userpasswords2" there was no passwords stored in there; however when I've added TEST user credentials, then I've managed to access the file server; however my aim is to get log-in prompt working.

"Network access: Do not allow storage of credentials or .NET Passports for network authentication" is enabled on the Win7 PC

Any help will be much appreciated.

El- Feb 11, 2010 09:13AM
Hi Alex, could you please let me know how you got Win 7 machine to access Windows XP shared folders, I am really getting hard time having this work. and To my surprise I didn't get any forum posts that showed exactly what i have to do to have my windows 7 machine access windows xp shared folders.

Many thanks,
El
Answer
+2
moins plus
Hi,

Thanks for the fix ....

Regards,
Nandha Kumar J

Answer
+1
moins plus
put a password on guest

open cmd
type
net user guest <password>

then try
it works for me

Answer
+0
moins plus
Hi, i can not connect to the other computer by use ip address why? do u have solution for me ? thank you!

Answer
+0
moins plus
I want all screen names deleted except this one I don't remember those other names nor passwords. Pleasa email me and tell me what do.Thanks

Answer
+0
moins plus
if u have Windows xp so u have to put password in Ur another PC who u want
access . then u have to go folder options => View => go to end untick tha
use simple file sharing {Recommended}

Answer
+0
moins plus
if u have Windows xp so u have to put password in Ur another PC who u want
access . then u have to go folder options => View => go to end untick tha
use simple file sharing {Recommended}

Note: To do opposite to un shared simply .

Answer
-1
moins plus
I want only my screen name Email Id removed for security I dont no what they are but I want them deleted. How do I do that? please answer me by email. Thanks

This document entitled « To disable auto login network share folders » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.