Ask a question Report

Reset network adapter [Solved/Closed]

brent - Latest answer on Jun 16, 2013 07:49PM
Hello,
Each time I want to log onto the internet with IE, it say no connect. Then I have to rest my network adapter and corrects the problem. What do I have to do permantly correct the problem????............Thanks.......Brent
Read more 
Answer
+61
moins plus
1. right click computer
2. manage
3. Device manager - double click
4. network adapters
5. Nvidia nForce 10/100/1000 Mbps Ethernet (i am using nforce 15.51 Ethernet drivers atm) right click
6. Properties for the adapter that you are using be it one or two
7. Advanced
8. Receive Side Scaling - (disabled!!!!!! not enabled) this is most important.



Enjoy :D

Faith- Nov 12, 2012 09:04AM
Thank you, it really worked!!!
rildev 1Posts Sunday November 18, 2012Registration date November 18, 2012Last seen - Nov 18, 2012 04:59PM
I tried this but when I get to # 5, the Nvidia Force, etc is not in my list. So which one am I supposed to choose?
A-dawg- Nov 23, 2012 10:27AM
whatever name corresponds to the ethernet driver you are using.^
jeaniefrye 1Posts Wednesday December 12, 2012Registration date December 12, 2012Last seen - Dec 12, 2012 08:54PM
I am having this same problem I followed instructions. Receive side scaling is not on the list....there is receive buffering...but all of it is listed with one disabled button, and it is all disabled. Any other suggestions?
na- Jun 16, 2013 07:49PM
Try unchecking "Allow the computer to turn off this device to save power" in the Power management tab.
Answer
+14
moins plus
I fought this for weeks. Found the solution (for me at least) here:

http://support.microsoft.com/kb/928233/en-us

jonnie- Jan 19, 2009 12:47PM
it works Gary !!!!! I was gonna replace my vista with xp .. I was so bugged for months now ....
Hez- Apr 24, 2011 08:18AM
Worked for me too, many, many thanks Gary.
Answer
+12
moins plus
I had the same problem with network adaptor. I uninstalled IE8 and went back to IE7 ,, have not had the problem since.

Answer
+7
moins plus
you can try re installing the driver for your network adapter.

to unistall
1. go to your network adapter's properties
2. click unistall driver

then windows will automatically wnat you to re-install driver
click ok and winows will reinstall the latest driver for your adapter

Answer
+2
moins plus
Each time I want to log onto the internet with IE, it say no connect. Then I have to rest my network adapter and corrects the problem. What do I have to do permantly correct the problem????............Thanks

Answer
+1
moins plus
Did you have to reset it everytime, or was it random?

Tired- Apr 3, 2009 08:00AM
I find that the MS advice to disable the Broadcast flag isn't useful. If you move around various networks you have to keep resetting the NIC, setting the Force Broadcast flag has no effect. I fail to understand why they had to break DHCP.
Answer
-2
moins plus
hello brent,

well i would mostly advice you to first uninstall ie and then reinstalling it this could help and secondly maybe the problem is coming from your network adpater and perhaps you must change it

Kash nid- Jul 27, 2009 08:59AM
hey!!!
PLZZ HELP HOW CAN I REINSTALL MY NETWORK ADAPTER LZ REPLY FAST THNX!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
EVERY IME I TRY TO CONNECT TO INERNET FROM MY LATO IT SAYS THIS COMPUTER DONT HAVE NETWORK ADAPTER PLZZZZZZZZZZZZZZZZZZZZZZZZZ HELP ME THNX
nunyo- Aug 7, 2010 02:55PM
Or you could just get rid of Micro$oft and use GPL software like fire fox. or do away with Micro$oft all together and use "freedom" os (LINUX)
MAY- Feb 11, 2013 05:16AM
the engenieers must have known we'd be using routers so its their project to provide us with a solution to their design flaw.
This document entitled « reset network adapter » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.