Kioskea
Recherche
Ask a question Report

Gateway Laptop LED turns on but doesn't boot [Solved/Closed]

ComputerIlliterate - Latest answer on Mar 24, 2013 06:29PM
Hello,
I have a relatively new Gateway laptop MT3422, purchased 1.5 years ago. When I try to turn the computer on the LED lights work and the fan makes noise, but the screen will not boot. I took out the battery and plugged in my computer to the power supply, and the computer worked just fine.
I do not know anything about computers, but I am assuming that this is a problem with the battery. Can this battery be fixed, would purchasing a new battery fix this problem, or should I seek a computer repair shop?
Thank you!
Read more 
Answer
+83
moins plus
The exact same thing happened to my computer. I read on another site that you should turn off your computer and unplug it. Then turn it back on and make sure you press Fn and F6 at the same time as your computer is starting up. It worked for me!

Jyotirmoy- Feb 13, 2010 10:27PM
Thanks it worked for me also.

What I did was-
1 Removed the battery.
2. Removed the power plug.
3. Turned the computer upside down.
4. Pressed the power button for 10 secs.
5. Plugged the power.
6. Pressed F1, F2, F3, F4 and Enter key and then pressed the Power button.
.
Then the Boot screen was shown in the display.
.
roy- Nov 19, 2010 05:27AM
removed battery, RAM, held the power button for minutes
changed the RAM and
BINGO
it worked
lupita- Jan 2, 2013 02:03PM
What is the ram?
mapd 1Posts Tuesday January 22, 2013Registration date January 22, 2013Last seen - Jan 22, 2013 10:19AM
i tried the same instructions but nothing happened. i use a mecer laptop...any other suggestions?
Joshua- Mar 24, 2013 06:29PM
Max's reset procedures saved my Gateway NV52 laptop! Before that, I have tried almost every tip I could find on the Internet, including shorting the two sods on the power connector behind the keypad. Nothing worked until the laptop was reset.
Answer
+24
moins plus
I have found that this happens when the memory chips come loose in their sockets. Try removing them completely and then placing them back in.

Answer
+22
moins plus
I had the same issue on my gate way computer for a while i didn't do anything for a while then one day i took it to a local computer store and when i showed them it, it just started working all right. So i lucked out there but couple months down the road it did the same thing and i am stuck with the same problem again. It looks like the computer works after a long time but then does the same thing again. I am running out of options as to what i want to do either get a new motherboard or just get a new laptop.

nona- Feb 25, 2010 10:27PM
Didi you try to restarted with the boot disk and choose the format option? (you need to make a back up first or you will loose all your data. I have fxed my ma3 doing that.
Answer
+2
moins plus
This is so crazy that all of us are experiencing the same problems... Mine is a little more complex tho.... I broke the screen to my Gateway so I gave it to a friend to replace. He is actually licenced through them to fix there computers or something like that. I got it back only to find out that after turning it on nothing happens... The LED light comes on and I can hear the fan going but nothing happens.

This document entitled « Gateway Laptop LED turns on but doesn't boot » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.