Kioskea
Recherche
Ask a question Report

NetGear Router Issue [Solved]

Shade16 1Posts Saturday February 14, 2009Registration date February 15, 2009Last seen - Latest answer on Feb 24, 2011 08:59AM
Hello, I am having a problem with my netgear router i bought a couple weeks ago.
Basicly this is what is happening. I have recently upgrade Netgear routers from the Wireless-G router to the Rangemax router. I have set everything up correctly like I did my old router but, I noticed on the desktop icon tray, i click on the netgear icon which displays my router status, it says "Connected to router" but i have full internet access. Its suppose to say "Connected to Internet" though. About 2 times a day it will just randomly dissconnect from the router and i will lose connection and the only way i can reconnect is to restart my computer. I also have noticed when i click on the "about" tab, the "driver version and the driver date" both say "unknown". Im thinking its a driver issue but im not sure. Any help with this is appericated.
Netgear RangeMax Router
Router type - WPN824
Adapter type - WPN111
Read more 
Answer
+14
moins plus
OMFG-here is the answer for EVERYONE and why the netgear for my computer would work wireless but not on a computer previously connected to the same router. I thought my friend could get things going after my modem crashed and I had to buy a new one. Apparently, my IP and DNS settings were changed somewhere in the process and I was TWO days without he computer connected via Ethernet cord. This is the LIFESAVER of all time. Paragraph three is what truly fixed my computer problem. Two check marks in the wrong box caused more than 50 hours of frustration. GOOD LUCK ALL.


to access the set-up page of your router ( http://192.168.1.1 ) , push the reset button of your router at the back for about 10 sec., then make sure the PC is connected at the LAN ports 1 or 2 or 3 or 4 of your router, then open the browser then type in http://192.168.1.1 ...

if it won't make it... make sure that the internet protocol TCP/IP properties of your PC is set to obtain an IP adress and DNS servers automatically...

go to network connection found under control panel
right click on local area connection, then click on properties
under general tab, highlight internet protocol TCP/IP , then click properties
then make sure it's set to obtain an IP adress and DNS servers automatically.. click "ok" and click "close" button for the windows opened
try opening the router's set-up page again, it should open already, if not, reset the router again and reboot your PC...
tiny- May 13, 2009 09:37PM
Sorry it did'nt work for me. I think I got dooked I just got a netgear router on ebay and i think it is dead cannot get internet through router but can get through computer when it is directly connected it did not come with cd and computer doesnt recognize driver download i cant open the file. I have tried every thing even trying to ping it whatever that means. tried to run cdm computer didnt like that either. So any other suggestions?
Reply
highlyfe01- Oct 22, 2009 06:37PM
it doesn't mean you have a bad router. I had my netgear connected and then my power went out in my house. Two hours later the power came back on and my computer can't connect to my router. So i doubt its my router because it was working perfectly fine before the power went out.
Reply
m72- Nov 5, 2009 07:45PM
my router did not work it kept losing connection,i replaced my Ethernet cords,they were bad and now it works perfect!
Reply
Kyra- Dec 29, 2010 07:50AM
I tried this192.168.0.1 site but still not able to get internet......however, on my ADSL modem, the LED light for INTERNET is dim, and my ISP is adamant that the signal in my area is working fine...So, what's the next explanation to this?

Many thanks for your help
Reply
finerworld- Feb 24, 2011 08:59AM
Thank you so very much! All it needed was to change to detect IP and DNS automatically. Who knew?!
Reply
Add comment
Answer
+2
moins plus
Hi!

Apparently it is not a problem with your router but with your NIC (Network Interface Card).
try to see if you can download the drivers and re-install it.

keep us informed, pls.

C U!
Add comment
Answer
+0
moins plus
Im not familiar with NIC. Could you get me a link for the driver download? Another thing, the "wireless light" on my router is suppose to be lit up constantly, mine just blinks rapidly ever 10seconds or so. Another thing, scratch the thing i said about the driver version and driver date say "unknown" out. That seems to be showing up now. I have checked my router home page and it says no new fireware updates.
Add comment
Answer
+0
moins plus
i have netgear routerDG834Gu v5 and i did the networking.for networking i am using netgear devices.But at once on my one computer internet gets stop working.when i refresh my netgear device it says connected to router instead of connected to internet.
Add comment
Answer
+0
moins plus
Make sure your modem's ethert cable us in the right port of the router that's happened to me before.
Add comment
Answer
+0
moins plus
Hello friend
please update the NIC driver or if u use pirated just turn off automatic updates Okay
thanks
Add comment
This document entitled « NetGear Router Issue » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.