Kioskea
Recherche
Ask a question Report

IE won't load but internet does work

Richard Derrickson 3Posts Tuesday November 20, 2012Registration date November 20, 2012Last seen - Latest answer on Nov 21, 2012 02:40PM
Hello,
IE loads webpages very slowly like at least 3 minutes max I don't know, I gave up... At least 10 minutes. It will open fine but it just won't load anything. I can send e-mails through outlook with no problem whatsoever. I tried 'restoring' IE through internet options but to no avail. I'm no expert with computers but I certainly can often solve a problem but I'm REALLY stuck with this one!!
Thanks for your time and assistance,
Richard
By the way all other computers (both Mac & HP) work fine (internet wise of course).
Read more 
Answer
+0
moins plus
Hi Richard,

As you have already tried to restore the Internet Explorer, try restoring Default settings for other browsers (if any) as well, as they might have several temporary files and cookies. You can check the below mentioned link on how to reset different browsers. Ensure that you followed the same steps as mentioned in the link to reset Internet Explorer:

http://en.kioskea.net/faq/6361-reset-your-browser-restore-your-browser-to-default-settings

If this doesn't work, try to uninstall and then reinstall Internet Explorer. You can check the below mentioned links for steps on how to Uninstall/Install different versions of Internet Explorer:

http://en.kioskea.net/faq/2218-uninstalling-internet-explorer-8

http://en.kioskea.net/faq/10688-uninstalling-ie9-and-reverting-to-ie8-or-ie7

Do reply with results.
Add comment
Answer
+0
moins plus
Internet Explorer is not in the list of installed updates...
Add comment
Answer
+0
moins plus
And I had already tried the first.
Add comment
Answer
+0
moins plus
Hi Richard Derrickson,

Please check the below mentioned link for correct steps on how to uninstall Internet Explorer:

http://support.microsoft.com/kb/957700

I apologize for the previously mentioned link as it had inappropriate steps.

Do reply with results.
Add comment
This document entitled « IE won't load but internet does work » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.