Recherche
Ask a question Report

Can't open hotmail in Firefox [Solved/Closed]

mrT - Latest answer on Dec 20, 2012 03:50PM
HI,
I can't open Hotmail in firefox 3.01. I have been trying all the web advice for a couple of months. I have entered hotmail and all the possibilities (i.e.: https://login.live.com) in Exceptions: Allow in for cookies, pop-ups etc.
I have also tried to reset the vendor. no luck. Any Suggestions? thanks
Read more 
Answer
+37
moins plus
I had the same problems for one week. I cleaned history, remove all cookies and it works.

robert- Jun 13, 2010 09:32PM
thanks nancy that worked a treat. Robert
asstreg- Jun 24, 2010 07:54AM
that worked thanks
AyumiAsari- Oct 29, 2012 08:26PM
I've re downloeded firefox, I've delete the cache, I've cleared all the cookies, I've done everything all the webpages have told me to do, I even tried foxit, and hotmail still wont open my messages on firefox
tranza 1Posts Saturday November 17, 2012Registration date October 27, 2013Last seen - Nov 17, 2012 10:50AM
Hi, you can try to look up form hotmail support at http://hotmailmexico.mx/ http://hotmailmexico.com.mx/ if you speak spanish mate.
Answer
+13
moins plus
I've figured a better way that is permanent. Go to tools/options/contents/enable java script-advanced/check off disable or replace context menu. :) Have a great day, guys.

luckyforsum- Jul 5, 2010 11:04AM
I have just tried the above and cleared the cookies and I still can't load the page. I am running Config: XP Business Firefox 3.6.6
relieved- Oct 30, 2012 07:28PM
yes! thank you.
Fubar 1Posts Thursday 1 November 2012Registration date November 1, 2012Last seen - Nov 1, 2012 07:46PM
"EVERYONE LISTEN TO TUBSTER HE'S CORRECT" you said it AUSTIN. This problem just started today 11/01/12. After 2 hours of getting really mad....found this post.
Thanks tubster!! I tried everything else, browsers, settings, disabled plugins, etc.... This worked perfectly!!
sms- Nov 6, 2012 08:18AM
Not working for me....
Eventgoddess- Nov 25, 2012 05:23PM
Just got Win7 on my computer and then couldn't get emails to open in Hotmail. Hotmail would open and I could get to my inbox, but nothing would open. Tried Tubsters advice and it totally worked! Thanks a bunch!
Answer
+10
moins plus
In the last 2 days I've only been able to go to the inbox page, but can't change folders, open mail, etc.
I have the Ghostery add on - it was blocking Microsoft Atlas.
"Microsoft Advertising operates: AdECN, Atlas ProfitBuilder, Microsoft adCenter Conversion, Microsoft Analytics, Microsoft Atlas, Microsoft Notice, MSN Ads"
Privacy Policy:
http://privacy.microsoft.com/en-us/AdDisplay.mspx

"Data Collected:
Anonymous (Ad Views, Browser Information, Cookie Data , Date/Time, Demographic Data, Hardware/Software Type, Interaction Data , Page Views , Serving Domains)
Pseudonymous (IP Address (EU PII), Search History, Clickstream Data)

Data Sharing:
Anonymous data is shared with 3rd parties.

Data Retention:
Undisclosed"

As soon as I whitelisted Ghostery I could use live once again. Pfft M$ forcing their will once again.
Note that Adblock Plus and all other protective functions are enabled.

Answer
+5
moins plus
I had the same problem, and downloaded Mozilla Firefox once again, after installation the problem was solved!

Maybe worth a try...

Good luck

Answer
+5
moins plus
In Firefox, go to Tools, Options, Cookies, Exceptions. There's a chance the site you're trying to connect to is listed in this list, in other words, this is the BLOCKED list. Make it an exception and you'll be good to go.
However, imho, you should drop Hotmail anyway and go with Yahoo mail. It seems like Hotmail allows too many porn sites to get thru to your inbox.

MLOTEK- Jun 10, 2009 03:44PM
"7 Ron, on Tuesday December 23, 2008 12:10:36 AM
In Firefox, go to Tools, Options, Cookies, Exceptions. There's a chance the site you're trying to connect to is listed in this list, in other words, this is the BLOCKED list. Make it an exception and you'll be good to go.

However, imho, you should drop Hotmail anyway and go with Yahoo mail. It seems like Hotmail allows too many porn sites to get thru to your inbox."

I did what you said, I deleted all the BLOCKED sites' list, AND disabled all my Add-Ons for Mozilla Firefox,and I immediately got The Hotmail page to opem.

But it could have been a fluke too.
Hope I don't have problem again later.
Strange, that I MUST allow porn sites/advertising cookies to see hotmail.No wonder many friends use yahoo and other services,and I have an alternate gmail account.
MLOTEK- Jun 10, 2009 05:31PM
Yep, it was temporary,guess Firefox-Add Ons have nothing to do with it....

Unfortunately I have relied on hotmail for so long, and many know how to reach me through it.
MLOTEK- Jun 10, 2009 05:35PM
:{
argh, have to delete ALL cookies to get in too. .. EVERY TIME I guess
Answer
+5
moins plus
if you have ad block you must disable it on windows.live.com. Worked perfect!

Answer
+4
moins plus
I had problem opening the hotmail web page, tried everything and this finally worked. I have been doing this to everyone's computer that had this problem and it had worked great.

Go to tools/options/contents/enable java script-advanced/check off disable or replace context menu.

buffetboy- Jun 17, 2009 02:13AM
Hi,

I have the exact same issue on my FF (3.0.8 on a Ubuntu Linux) and clearing the cache helped: go to Edit/Preferences/Advanced/Network/Offline Storage and use the "Clear now" button. Maybe it will help to others as well. :)
Answer
+4
moins plus
I could get at my mail in firefox but nothing would open. I increased my offline storage from 50 to 75.. Get to it by using tools, options, advanced. This worked for me.

Answer
+3
moins plus
I have spent all morning trying to follow all your advice in trying to get hotmail to open in firefox. I could open hotmail in IE but when I went to log on in Firefox the sign on page was just blank even though it said done. I followed all your suggestions, deleted cache, uninstalled and reinstalled firefox, changed extensions, disabled ad blocker, blah, blah, blah. I not a computer person at all so I don't even really understand what I was doing even.

In the end I accidentally stumbled on the solution. I went to control panel, opened network and internet connections, clicked change or set up internet connections, clicked on program tabs, and under email dropdown arrow chose windows live instead of outlook, clicked ok and then waalaa. Hotmail works fine in firefox now.

Don't know why. Just know it worked.

Hopefully this will save someone four hours.

Justchaz- Jun 28, 2010 03:23PM
That windows live suggestion works. I had given up months ago and today decided to search. Yours was the only new solution I hadn't tried. Thanks. BTW, get to the window by right clicking internet explorer and choosing properties, or opening IE , going to tools > Internet options, then programs tab
Kasey- Dec 17, 2012 01:19PM
Worked for me 12-17-12. THANK YOU!
Answer
+3
moins plus
My emails would not open either. After trying ALL of the suggestions above, I finally pinned the culprit to all the extra add-ons that firefox has been installing. Super annoying.

In the menu bar for firefox, there is an option to restart in safe mode, disabling all add-ons. That fixed my problem. I can open emails again.

chunkmail- Dec 14, 2012 07:13AM
Thanks! Annoyed
Disabling firefox add ons works instantly..
Answer
+2
moins plus
Have you tried emptying the cache and dumping the cookies?

yupdeyup- Jan 15, 2009 11:55AM
clearing the cash and cookies works a treat woo.
me- Feb 21, 2009 03:23AM
it worked for me too, thanks
me111- Jan 17, 2009 06:45PM
it works :)))
ebonysk8r- Feb 16, 2009 04:01AM
It works!!!! just tried it!! YAY!!!!!!!!!
Answer
+2
moins plus
It can't be a virus such as a trojan horse Generic PWS.y!h or still Generic Downloader.x!bd or still Generic Dropper!m. Recently, few weeks ago, I don't know how, I was infested by those virus. I haven't no peer to peer software, etc... Even the last version of the Malicious Software Removal Tool (May 2009) did not detect such virus and even if I've applied fix and updates. Same thing with Ad-Aware (The lastest version). The fact is I cannot open any hotmail message from IE or even Firefox. I got only "javascript;" at the status bar.

ex of infected directories and files:
C:\DOCUMENTS AND SETTINGS\YOUR_USER\PROTECT.DLL
c:\Documents and Settings\your_user\protect.dll
c:\Documents and Settings\your_user\Menu Démarrer\Programmes\Démarrage\ChkDisk.dll
C:\SYSTEM VOLUME INFORMATION\_RESTORE{BA43CCBC-EA1C-4214-959D-93973F9258E8}\RP390\A0049899.DLL
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\crypt Downloader-BAR
C:\WINDOWS\TEMP\WPV201239013964.EXE
c:\WINDOWS\Temp\wpv201239013964.exe

The virus infected all accounts in the computer -

See MacAfee :
http://vil.nai.com/vil/content/v_155773.htm
http://home.mcafee.com/VirusInfo/VirusProfile.aspx?key=155515&ctst=1
http://www.threatexpert.com/threats/generic-dropper-m.html

Finally, I killed the virus by running Norton antivirus.

Regards,

J.

mornsta- May 23, 2009 11:00AM
I managed to fix it by going
Firefox/tools/options/Content/Advanced(next to Enable JavaScript) tick all

Hope this helps~
ruka- Dec 25, 2009 08:49AM
Same with me. My comp just came back from repairing and everything's good and newly installed. I too had only "javascript;" at the bottom when I clicked the email. None of my mails can be opened using any browser. It's making me frustrating.
retropop- May 20, 2010 08:01AM
ditto ruka's problem. would appreciate it if someone had a remedy for this problem!
Answer
+1
moins plus
Hi

I've tried several of the suggestions on here but nothing seems to work. I've tried uninstalling and re-installing Firefox but that didnt work. And Ive tried allowing it in my cookies/settings and that doesnt work. And I've tried allowing it with my Anti-virus/security settings but nothing seems to work!

I'm thinking I might just have to change to a different email provider!

anon- Jan 24, 2010 08:31AM
alternatively, you can select your mail, move it to the deleted folder then read it. after you read teh mail, move it back to inbox :D hope this helps
Answer
+1
moins plus
all of you that suggested the following:
Go to tools/options/contents/enable java script-advanced/check off disable or replace context menu

works perfectly now.....thanks

itguy- May 25, 2011 03:17PM
works great
Answer
+1
moins plus
i just got my hotmail to work properly using firefox. before i couldn't open any of the emails but i went to TOOLS then CLEAR RECENT HISTORY and it started working.

JonneeGirl- Dec 12, 2009 07:08PM
Thank you! It worked! Now I just need to fix my control panel...I cannot perform a system restore. I do not know what I did, but but it will not even load the page. I click on system restore, and it does nothing. At least I have my email now! Thanks!

Jonnee
Answer
+1
moins plus
i had this problem after a java and firefox update. i deleted all my cookies, history etc and hotmail worked again

Answer
+0
moins plus
I had faced the same problem. Use Hotmail feedback, but has no reply.
1 trick i found - if the mail still not open after u click, click on other such as Deleted or Sent on left pane.

Answer
+0
moins plus
just uninstall the program and install it back again it should do the trick..

Answer
+0
moins plus
hi,
you should update you version of Firefox.
clear your cookies as well and enable javascript.
this should fix the problem.

Answer
+0
moins plus
This is another one of those MS things.
Firefox has resolved this issue ages ago (google chrome had a similar problem upon release of not allowing you to write an email once logged in)

What annoys me is I cannot get Firefox to remember my password or hotmail accounts like Internet explorer
but I'm guessing this is also Microsofts doing.
(it will only remember the last used account and still not the password)

1 2 Next
This document entitled « Can't open hotmail in Firefox » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.