Kioskea
Recherche
Ask a question Report

Warcraft 3 small screen in win 7 [Solved/Closed]

tttt - Latest answer on Nov 2, 2012 06:49AM
Hello,
when i play warcraft 3 in win 7 , the screen is small , but it never happen when i use vista
Read more 
Answer
+133
moins plus
here is what u gonna do...

click start, click run, type regedit
in REGEDIT folder, click the HKEY_CURRENT_USER/Software/Blizzard Entertainment/Warcraft III/Video

in video u can edit the resheight and reswidth..
right click on the resheight then modify..then click the decimal..in that part u can change ur resolution there...


i dont know what kind of monitor u have soo u can just try evry resolution that works for u...

for me i have 21 inch monitor so my resheight is 1200 and my reswidth is 1600...

Anonymus- Oct 2, 2010 02:37PM
nice post dude !!!! helped me a lot...thx!!
anonymous- Nov 2, 2012 06:49AM
thx bro... help a lot...
Answer
+9
moins plus
I have the same problem i think its due to the driver compatibility issues that microsoft has not covered yet for windows 7

Answer
+8
moins plus
its solvable...i have seen many playing full screen in win7 but they also nevr knew how it worked...consult some good expertise..its nor driver compatibility..

Answer
+0
moins plus
go to Control Panel --> windows update. Windows update will fix your problem.

This document entitled « warcraft 3 small screen in win 7 » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.