Kioskea
Recherche
Ask a question Report

No Sound, no audio device, and unknowns [Solved/Closed]

Hubie 2Posts Wednesday August 6, 2008Registration date August 7, 2008Last seen - Latest answer on Feb 11, 2013 01:00AM
Hello, I own a HP 7915. I recently crashed the system and had to do a system recovery. Afterwards I lost sound. I have seen simialr threads but none of them worked and there is a difference tro my problem that I have not been able to find an answer yet.
I went to sounds and devices and under volume it says No Audio Device.
Under the audio tab in sound playback it says under default device No Playback Device and voice playback it says under default device No Playback Device.
HP says my factory sound hardware is suppose to be Realtek Audio Codec or Creative Audigy, but when I go to the hardware tab it's not in there. There's a list of other devices and underneath it all there are two that says Unknown. I went to properties ansd it says
The drivers for this device are not installed. (Code 28)
To reinstall the drivers for this device, click Reinstall Driver.
I hit the reinstall driver through windows update and it searches and never finds it.
I don't get it. Why aren't the Realtek or Creative in my hardware, what are those unknowns and what should I do with them, and most important I want to get my sound back.
Read more 
Answer
+45
moins plus
I have been having this very problem and have been having no luck until a few minutes ago.
I noticed that there was a problem with ->There are no active mixer devices available
error in Windows XP <- There are no active mixer devices available when opening volume control, I went here and found the problem and solution.

Although the sound card and its drivers are installed correctly. I receive this error message about no active mixer devices when I try to double-click on the Volume icon in the system tray
of Windows XP.

Most people will assume the sound card itself is having difficulty or the drivers have no been installed, or maybe the system has been muted. However, when the computer
starts or shuts down you hear the normal Windows sounds. However other audio does not play normally and results in error messages.

Troubleshooting the Error

When I checked the Sound and Audio Devices section of the Control Panel in Windows XP, it shows there are no audio devices and everything is grayed out.

Then I checked the System Devices section of the Control Panel to make sure the sound card was installed correctly and all drivers were installed. As you can see below, the sound card in this case the Realtek High Definition Audio card is installed and working properly.

Solution

It turns out the problem for this error lies in the Windows Audio Service, which usually starts automatically when the sound card is installed and working. However, in this case the service was turned off. Follow the instructions below to reactivate the Windows Audio service.


1) Click on Start and Run
2) Type the following command and press Enter

services.msc

3) Scroll down to Windows Audio in the right-hand column and double-click on it,

4) Make sure the Startup Type is set to Automatic and click on the Start button under Service Status. The Windows Audio service should restart and the error with the volume control should be resolved.

REPOSTED FROM: http://www.pchell.com/support/no_active_mixer_devices_available.shtml

littlelite- Apr 26, 2011 08:34PM
thank you so much! it worked for me just in time when I was about to throw my laptop!
Atticus- Apr 28, 2011 04:53PM
Thanks so much. That's a winner.
Geo- Dec 29, 2012 09:26AM
THANK YOU VERY MUCH... You saved my life cause my sister-in-law was about to kill me for not being able to help her out... :D

Happy New Year!
jebin- Jan 12, 2013 12:41AM
it shows something as dependency error . plz help i too have the same problem
HizkiaN- Feb 11, 2013 01:00AM
Hey, ur info is work in my BENQ Laptop.. Thanks for the info..
Answer
+13
moins plus
FOLLOW THESE STEPS, good Luck!!!

1.make sure your computer is conected to internet
2. Go to Control panel and lick Sound, speech and audio devices
3. Click on Click on Hardware
4. Click audio codec
5. Go to trouble shooting and keep selecting option: (1) "NO....SOUND" until you see DEVICE MANAGER (usually in read fonts)

6. Double click Device manager and scroll the devices until you see device with yellow question mark icon and an exclamation mark

7. Double click the icon and get to the wizard, then click install or reinstall (this may take some minutes, be patient)

8. Close and get back to sound, speech and audion devices, click it and then click the AUDIO section and scroll. unusual things like realtek AC'97 Audio(WAVE) or Vinyl AC'97Audio (WAVE) will be there, click it .

9. Bingooooooo!!!!!!! you solve the problem!!!!

From: Sir Cleo-computer wiz

Answer
+8
moins plus
HELP ME I CONNECT MY SPEA KER TO THIS PC BUT NO SOUNDS WHY?

Answer
+8
moins plus
I have the same problem..and I am trying to correct it more than 5 days...I installed/uninstalled so many times my sound edvice and downloaded so many programs for detecting my sound device,,but it simply writes in device menager : This device cannot start. (Code 10)

Click Troubleshoot to start the troubleshooter for this device.


I dont have any more patiente for this...please help me..I need your help !

Answer
+7
moins plus
Had the same problem after having to reinstall Windows XP Media 2005 due to virus. I had reinstalled the driver (which I downloaded from dell - it was a Sigmatel audio driver). But when I tried to play itunes, no mixer device available. So, I went to Control panel/System/Hardware/device manager/system devices/Microsoft UAA Bus Driver for High Definition Audio - right click this - and hit update driver. I did this for Plug and Play Software device Enumerator. Shut down and restarted and wa la - it works. Hope it does the same for you

mel- Dec 11, 2008 06:06AM
Hi Carla,

Awesome chick it worked for me!!!!!!!! THANK YOU SO MUCH
MELTAK
Beck- Dec 17, 2008 06:38PM
My computer recently crashed and now I get a message from i-tunes saying there is no audio device found or that it detects a problem. I went into the sounds and audio devices and there are no devices found. I also don't have Microsoft UAA Bus Driver for High Definition Audio to update. Could this be my problem?


Thank you
G Royal- Mar 7, 2009 05:30PM
I have a problem with my system it cant work, it has been riprogrammd but no audio sounds p/s how can i get it sound back Thank.
shishupal- Apr 13, 2010 10:33PM
worked for me too. thanx carla :)
Answer
+4
moins plus
I just install window XP on my system, the media player is playing very well but no audio. I dont know what to do

jmp59 28665Posts mercredi 9 juin 2004Registration date ContributorStatus February 15, 2015Last seen - Mar 23, 2009 08:22AM
U must re-install ur audio device.
Tiburonsmoke- Jul 8, 2010 07:04PM
@ IrishGemini Kudos to you. Your suggestion solved the problem for me. : )
Answer
+3
moins plus
lost everyrhing, so I did a restore point, still nothing for sound,tried all the tips from other emails. Finally down loaded service pack 3, system works fine and yes I got audio and sound back with no further doings,hope this helps

Answer
+2
moins plus
i cannot use the sound on skype. When i try to connect it tells me no playbCK DEVICE, before i used it normally.
i'm getting really frustrated cause i tried all ways and means but nothing is working.

Pls help!

desperate- Jan 27, 2009 12:03AM
sorry, the exact same thing is happening to me, it says No playback device, if you resolve the problem can you please let me know and vice versa?Its to the point where I can't even download pix from my camera either, I'm really worried about the volume though cuz thats how I connect with my family on skype.
Answer
+2
moins plus
After installing the Chipset driver and the SoundMax driver

At this site:

http://www-307.ibm.com/pc/support/site.wss/MIGR-64283.html#cdrom

donít forget to push on the button on the keyboard to raise the sound UP even in Windows sound is all the way up but wonít play any sound until you push that button !&?$$ :-(

Tx for the help

Answer
+2
moins plus
try this driver:

download Realtek AC97 Audio CODECs Driver v4.00

http://uploading.com/...

Realtek ALC100 /ALC101 /ALC200 /ALC201 /ALC201A /ALC202 /ALC202A /ALC650 /ALC655 /ALC658 /ALC850 AC97 Audio CODECs Driver v4.00 Windows 98SE/ME/2000/XP/2003(x32/x64). Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits)

Answer
+2
moins plus
my computer has no sound i have a dell i cant find or understand how to get my sound back can you help me

Answer
+1
moins plus
Go to programs then to pc help and tools and then to application recovery then pick drivers that came with your computer and click realtek driver and reinstall.

Answer
+1
moins plus
Hi Hubie, had similar problem. go to Control panel, Hardware, Device Manager, Sound Video and Game Controllers, Right click on Unknown and Update Driver. This updated an Audio Compatability Driver, restart your system and you should be good to go.

Answer
+1
moins plus
please my pc no sound

Answer
+1
moins plus
i have asus computer and i install xp window but no sound

Answer
+1
moins plus
this worked for my compaq presario sr1900nx after fresh xp disc install and formatt ,and was missing several drivers no audio

I did everything above and did not help until went to hp web site and down loaded the driver mentioned below and also the bottom one also but not sure if i need both but I am sure i needed the first one , good luck

can not download bottom one with out first uaa bus driver or error mess.

Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp32646) - HP Bus

1st driver below uaa

http://h20000.www2.hp.com/...

second specific auto driver is listed at the compaq site below

http://h10025.www1.hp.com/...

also several other drivers listed at above compaq site ( graphics and others )

numbnail- Apr 14, 2010 01:58AM
2nd driver I used @ at the compaq site ( bottom one ) was Ľ Summer 2006 Original Realtek High Definition Audio Drivers
05-2006 5.10.0.5229 - 18.09M
numbnail- Apr 14, 2010 02:05AM
after downloading 1st driver ,windows found it , plug and pray , found new hardware file load started .( done deal)
Answer
+0
moins plus
plase can you help me,but i am have proplem my loptop toshiba 3pentium not have sound i am play media player is good so not have sound please help me.urugent

Answer
+0
moins plus
Unfortunately u can't do anythihg to get sound with Windows7.
- The driver u need is not on ur MoBo CD, because Windows7 is more recent
- Asus doesn't provide any driver for Windows7 for ur MoBo http://support.asus.com/download/download.aspx?modelname=P5LD2%20SE&SLanguage=en-en

Answer
+0
moins plus
pleause helpme to have agein sound and volume in my computer thANKS.

Answer
+0
moins plus
w ia can get
Sound video game controller drivewinxp2005

1 2 Next
This document entitled « No Sound, no audio device, and unknowns » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.