Kioskea
Recherche
Ask a question Report

Fn key type numbers and symbols instead [Solved/Closed]

trip - Latest answer on Oct 16, 2012 03:24AM
Hello,
the 'Fn' key make me type numbers and symbols instead of letters when I want to.
However, it looks as if the 'Fn' key was stucked.
I can't type the 'i', 'u', 'o', and 'p'. All I get are numbers and symbols.
How do you reset the 'Fn' key? I have tried restarting the laptop with no avail.
Actually is my wife's Gateway laptop.
Any suggestions?
Read more 
Answer
+467
moins plus
Hello,
You can also try : FN+NumLk
Bye

altergrego- Jul 8, 2010 11:01AM
Works great thanks for the info
H- Jul 16, 2010 03:15PM
Excellent! I was just on the brink of madness when I read your post. Thanks!
nwp- Jul 20, 2010 03:32AM
thanks a billion! It's work
MooMoo- Oct 15, 2012 11:45PM
thankssssssssssssssssssssssssssssssss SO MUCH !!! else i will not be able to get on with my work...........now ...i wonder who messed it up in the first place.....hmmmm......
Samuel Intercourse- Oct 16, 2012 03:24AM
Thank you!!! it took me an hour to figure out what was the problem haha
Answer
+57
moins plus
Hi
Try Fn+F11
Ciao

Crissy- Apr 13, 2010 02:58PM
Didn't work for me .........Toshiba's website claims that this (numbers instead of letters with NUM LOCK on) is caused by installing a new main board (my P305-D laptop quit, and I had to send it in to an extended warranty service) - but they are not giving a solution other than to say that I should have used factory authorized service .........
ANYONE heard of another solution for this ...... I've tried all sorts of different combos - Fn, SHIFT, ALT, etc., etc., ....... haven't found one yet that works for this .....

Thanks !!
Tnfirearms- Apr 17, 2010 05:12PM
FN + F11 worked like a champ to free up my keyboard
guru- May 7, 2010 11:33PM
Fn+F11 really works..thanks guys !!
kez- May 9, 2010 10:31AM
thanks guys, after a panic attack trying to fix the FN stuck, the now I have to fix the the upside screen I accidentally put on my asus netbook.

cheers
goldfish- Jun 27, 2010 08:19PM
Me too! Fn F11 did it!! Thanks so much!!
Answer
+49
moins plus
I had the same problem, with the fn key and got so flustered. On the lower part of my computer to the left of the key pad there was a little lock with an arrow pointing up on it and it was something I hadn't noticed before. Well I sat and just looked at the keys and kept hitting on them one at a time till I finally hit the right key shift and num lock key several times and the lock with the arrow went out and my computer was working just fine. I hope this will work for you

thanks- Apr 15, 2010 09:49PM
this worked for me when none of the others did. Thank you. Shift + Num Lock for the win.
Porritas- Jun 11, 2010 02:17PM
Thank you so much, I was going crazy trying all the possible combinations with Fn and none of them worked...
Salma- Jul 11, 2010 02:19AM
Thank you
I tried left shift + num lock key and it worked, this is great
Answer
+14
moins plus
OMG THANK YOU SO MUCH!!!!!!!!!!!! MY KEYS HAVE BEEN STUCK FOR A MONTH AND I COULDN'T FIGURE IT OUT!!!!!!! THANK YOU THANK YOU THANK YOU THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Answer
+12
moins plus
Just press ALT key then NUM LK key, this unlocked my FN key when all I could get was numbers instead of letters when I used the laptop keyboard. Worked for me, and I have a Sony Vaio!

Answer
+11
moins plus
Same problem... Works great FN+f11+Scroll lock

Answer
+11
moins plus
I have a fujitsu siemens and even though many people suggested pressing numlock and scroll lock at the same time it didn't work for me since num and scr lock ar on the same key one of the latter posts caught my attention and there are two types of locks...the one where you hold fn and numlock and where you press both at the same time...regrards and thanks for help anyone hope this helped someone with a slighter delicate problems just as mine...CHEERS!

Answer
+7
moins plus
On my laptop (HP) it's FN + F8 pressed at the same time. It seems as if every brand of laptop is different, so look for the little (teeny tiny) picture that looks like the keys of a calculator on one of the function buttons and press it along with fn itself. Hope this helps!

Loujean- Oct 15, 2009 05:52AM
thank you very much, the problem was driving us crazy and the Fn & F8 on our HP worked!!
Melinda- Apr 3, 2010 08:52PM
That worked for me also!!! Thanks so much!!!!
Answer
+6
moins plus
OMG!!!! thanks so much guys! i was having the same problem with my newly boughy dell laptop and i called them for help but the problem was not resolved!!
thank you so much for the solution...and i agree with nailz...u guys should work for dell..LOL

Answer
+5
moins plus
me too have the same problem in IBM laptop but did'nt find any solution yet. pls help

andrew- Mar 29, 2009 09:03AM
thnks so much
Rocky- Apr 11, 2009 04:40PM
The same happen to me and none of the soluttions solved my problem. In IBM the key combination are shift+NumLK. See docummentation http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-4YQKLQ
Indre7777- Jan 18, 2010 09:25AM
I had got simmilar problam, just i can't write numbers with fn + k (it was 2 before that problam). Every time to change my keyboard to english or use numlock it's uncomfortable :/
Answer
+2
moins plus
Thank you for the answer to my problem. fn+num lock worked for me, but I have to know, what makes this problem happen?

Julia- Nov 5, 2009 04:16AM
If you have a docking station then you might have accidently pushed the "Num Lock" button and then took your lap-top from the docking station without proper commands. Then something happens in the BIOS which keeps your accidental "pushing the button" and would not reset. Well, that is what happened to me with my IBM thinkpad..

Julia
Answer
+2
moins plus
thanks!!


I have tri :


Fn + NumLk



and its works


Thanks!!!

Answer
+2
moins plus
wonderful, fn+F11+scroll lock helped me instantly.. thanks a lot..

Answer
+2
moins plus
You have 2 options:

The NUM_LOCK is activated/deactivated with LEFT_SHIFT + NUM_LOCK button

or

The scroll lock function can be triggered in the On-Screen Keyboard. This application is normally found in Start -> Programs -> Accessories -> Accessibility
Clicking on the 'scroll lock' in the On-Screen Keyboard should have the same function as pressing a physical scroll lock key.

Claudia- Jul 12, 2009 02:55AM
Thanks for the tip about the On Screen Keyboard! My Dell Inspiron 1545 doesn't have a Num Lock or Scroll key on the regular keyboard, only in the onscreen keyboard. I was able to turn off the Num Lock with the onscreen keyboard, but that didn't fix my keyboard problem, unfortunately -- keys sometimes don't work (such as space, comma, period, arrows, shift), dialog windows open randomly, the font changes, Enter causes page breaks, Backspace sometimes erases whole words instead of one letter at a time. This is VERY frustrating. I've only had the laptop a little over a month. Bought it at Best Buy. Anyone have a solution?
Claudia- Jul 13, 2009 11:53AM
I discovered the problem about my erratic keys -- when my hands touch the touchpad in any way while I'm typing, it causes chaos! Unfortunately, my Dell Inspiron doesn't have the feature where the touchpad is disabled while typing so I'll just have to be careful.
crazygravy- Mar 31, 2010 11:33AM
FYI for the issue with the space, comma, arrrow keys etc. for me it was something in Startup that was causing the issue called defmgr.exe Microsoft Default Manager related to Windows Live. I disabled it and all is well
THANKS- Jul 5, 2010 11:37PM
thanks alot i'm very thankful leftshift+numlock worked for me while others didn't
Answer
+1
moins plus
thanks for the fn+scrolllock/numlock key. that fixed it. :) i was panicking for a second.. then i figured out that I could still type if i held down the fn key lol. Does anyone know why this happened in the first place? For me it happened after i updated my pavilion through "HP Health Check," i downloaded "win flash for hp notebook system bios"

did anyone else have this problem after an update? or an uninstall? or a restart?

kipx- Jun 11, 2009 09:13AM
my gosh! i was so scared! then i was so scared then i went to this website. then i just press the FN key and the scroll lock or the numlock key then.. VOILA! thhis is soo cool!
Answer
+1
moins plus
hey, i have an HP dv9500 and ive tried everything that has been suggested to fix the function key being locked on and so far nothing has worked. any suggestions or advice would be of great help

thanks!!!

curtis- Apr 14, 2010 09:19PM
I have an HP dv9500 and have tried all of the above suggestions with no luck. Any suggestion would be awesome.

Thanks
chinaboy- Jun 7, 2010 03:19AM
Im having the same problem =\ i love online gaming but i cant seem to change the default settigns of the Fn key
Answer
+1
moins plus
thank you soooooooooo muchhhhhhh

Answer
+1
moins plus
Regarding the Symbol's on any laptop, i got it fixed after changing the Regional Settings "English to United States", earlier it was on English United Kingdom. So, try ur luck and keep updating the post.

Answer
+1
moins plus
THANK YOU, THANK YOU, THANK YOU

I DID TRY THE Fn+F11+Scr Lk KEYS, IT WORKED JUST LIKE THAT, I STILL DONT KNOW WHAT MADE IT GO CRAZY IN THE FIRST PLACE BUT MERCI...... TEN STAR.

Answer
+1
moins plus
All you need to do is disable num lock in the bios. This eliminates the need to press the fn key + another key every time you start up your computer in order for your keyboard keys to work correctly.

1 2 3 Next
This document entitled « Fn key type numbers and symbols instead » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.