Kioskea
Recherche
Ask a question Report

XP not showing RAM properly

Sidd - Latest answer on May 27, 2010 03:09AM
Hi,
I installed XP with SP3 in my dell inspiron 1525 successfully. I huv done it changing the BIOS lil bit …. I huv done SATA to ATA and i disabled the flash cache.
It successfully but the system is not showing the RAM correctly.
I have 4GB of ram but its only showing 3.49GB. I know the system takes some memory but i think it should not be as much as it taking…
previously vista was showing it properly.
can some one tell me what is the issue ???
Thanks,
Siddhartha.
Read more 
Answer
+1
moins plus
Hye there are you running 32 or 64 bit XP ?

the thing is this 32 bit XP is unable to use all of your 4 GB ram. it shoud be able to use it all, But for some strange reason Only god and MS understand they maxt the ram at ca 3,49GB as it show for you. u can easyly modify the system to be able to use the last 0,51 GB ram .

http://www.microsoft.com/whdc/system/platform/server/PAE/PAEmem.mspx
Sidd- Jul 16, 2009 06:48AM
Hey ,

Thanks 4 ur reply. I m using a 32bit win XP. I wll try the solution & let u know.
Reply
Add comment
Answer
+1
moins plus
Hey there ..... i tried with /3GB in my boot.ini file ... but still it is not showing ram properly.it's showing 3.49 GM still.
Add comment
Answer
+0
moins plus
Add comment
This document entitled « XP not showing RAM properly » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.