Kioskea
Recherche
Ask a question Report

Arrow keys not working in Excel [Solved/Closed]

DaisyE - Latest answer on Dec 28, 2012 05:40AM
Hello,
I am using Excel 2000. I am tring to move from one cell to another in Excel by using the arrow keys on my keyboard but nothing happens. I was always able to move up, down, right or left using the arrow keys but this problem just started out of the blue.
DaisyE
Read more 
Answer
+831
moins plus
Hi DaisyE
Just check whether your SCROLL LOCK is in ON position

Dama- Nov 30, 2012 02:32PM
What if my computer (Lenovo) didnt have the scroll lock?
pearl- Dec 13, 2012 01:13PM
you are my hero
confused- Dec 14, 2012 10:40AM
Thank you!
new- Dec 27, 2012 03:33AM
G8 resolved in 10 seconds
diba- Dec 27, 2012 09:20AM
Tahnk you...
Answer
+92
moins plus
I have the full size flat Mac keyboard. It's the F14 key to lock/unlock the scroll.

Raj- Apr 1, 2010 04:18PM
Thanks a bunch! I googled for help with this Scroll Lock issue, and got to your answer!

Thanks again!
Al- Apr 8, 2010 08:44PM
You're a legend! thanks so much...
tiss- Apr 22, 2010 02:18AM
many thanks for the mac solution
Stefan- Jun 20, 2010 01:21AM
Put me in the que of people that thanks for the solution.

Have a nice day
/Stefan
MCM- Aug 20, 2010 04:36AM
Thank you - you saved my whole morning!
---MCM
Answer
+36
moins plus
Press your Scroll Lock key, should be near your numbers keys. It may have accidentally gotten pressed earlier and lock keys so they wouldn't scroll.

Vandana- Aug 2, 2010 07:28AM
hey thnkx so much!!
jULESwINFIELD- Aug 4, 2010 04:20AM
THANKS!
Answer
+26
moins plus
That was it. I didn't even know I had turned on my Scroll Lock - Thanks so much for your help!
DaisyE

Troy- Apr 6, 2010 01:09PM
Thanks guys this helped! Stupid me!
Adi- Jul 4, 2010 11:14PM
Hi Thanks. My daughter put the scroll lock on. Accept my thanks too
vvr- Nov 8, 2012 02:24PM
Nums lock off is working
vvr- Nov 8, 2012 02:25PM
fn -- F3 in dell inspiron
prasanna- Dec 3, 2012 10:08PM
bingo
Answer
+19
moins plus
Thank you, the scroll lock was on! best answer is yours.

Answer
+12
moins plus
Just disable/OFF it by pressing SCROLL LOCK key on your keyboard

Answer
+6
moins plus
Awesome, thank you!!

Answer
+4
moins plus
scroll lock is off in my keyboard
even then i can't navigate through excel with arrow keys

Answer
+2
moins plus
Restore an older version of the file you are working in. All should be well. Worked for me.

Answer
+2
moins plus
Thanks

This document entitled « Arrow keys not working in Excel » from Kioskea (en.kioskea.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.